Personuppgiftspolicy

Vi vill informera dig om vår policy som beskriver hur vi behandlar personuppgifter och cookies.

Läs mer

Problem med Firefox 3 om du ska se webb-tv

I måndags kraschade en server. I tisdags hade vi problem med en annan server – i Tyskland. I går var det två så kallade frontar som hade problem, varpå bland annat jag själv fick felmeddelanden.
   Teknikstrul är ett återkommande ämne i den här bloggen och ofta har det handlat om webb-tv. I det tidigare inlägget
200 procents ökning – men vår spelare är dålig” stod det att ”…jag är den förste att erkänna att vi inte erbjuder en fullgod tjänst”. Detta eftersom bara cirka 65 procent av besökarna på Expressen.se kan se vår webb-tv i dagsläget. I inlägget ”Snabbare sajt och enklare att se webb-tv?” berättade jag att vi nu bygger en helt ny tv-spelare som ska ge nästan 100 % av besökarna möjlighet att se de rörliga bilderna.
   Den nya spelaren är inte klar än, men den är på G. I går lades en testversion upp internt och utan att avslöja några detaljer så känns det som om Expressen.se snart kan erbjuda en konkurrenskraftig tjänst. Nu är det många som vill se vår webb-tv, men som inte kan. Bland annat alla med webbläsaren Firefox 3. Jag har fått flera mejl från sådana användare de senaste dagarna.
   Mattias Eriksson mejlade:
   ”På grund av prestanda och säkerhetsskäl använder min mor Firefox som webbläsare, detta gör dock att hon inte kan kolla på expressens videosnuttar. Får meddelande om att Firefox 1.0+ krävs tillsammans med flash 9+ och Quicktime. Hon har dock allt detta… är det ett känt problem?”
   Rune Nyman:
   ”Varför får jag inte expressen TV att fungera i Firefox 3 varken hemma eller på jobbet?”
   Berta Riekkola Nilsson:
    ”Hej! Skulle kolla expressen TV (har Firefox 3 och 24Mbit bredband). Fick detta felmeddelande.”
    Jag är ingen tekniker, men jag har kollat med IT-avdelningen igen och tyvärr är det så att Firefox 3 inte fungerar om man ska se Expressens webb-tv. Jag beklagar detta.
   Firefox 2 uppges dock stödjas av den nuvarande spelaren. Det går också bra med Internet Explorer 6 eller 7 på PC-apparat, eller Safari 2 eller mer på Mac.